119 connectés : 17 membres : bad-brad |  Bellatryx |  champagne |  Fender bird |  fredmartin |  gilenduretro |  gilles janvier |  Guy 57 |  Jean louis 78 |  JLB56 |  JPH74 |  monno |  nico-moto-36 |  Poireaunen |  thierry28 |  TUTUF62 |  Vaisiere |  et 102 invités
UN SOUCI SUR LE SITE ?
Pierrot la bricole   
59 ans | 3,822 messages | 1,114 images
le 11-02-2020, à 21:45

bonsoir, laurent smiley_03 
j'ai moi aussi une petite question, qui me tarabuste depuis un moment .... smiley_01 
lorsque je veux "citer" un message, je ne peux le faire que sur l'avant dernier....et pas le dernier....est ce normal ? suis-je le seul? smiley_05  smiley_28 
je contourne ce petit souci, en créant une réponse "non vide" cest à dire avec un seul caractèree  (cela suffit) repoussant ainsi le message que je veux citer en avant dernière position... smiley_15 
et hop, je fais ensuite ma citation, puis je retourne supprimer le "faux message"... 

mais bon de là a ce que ca m'empêche de dormir .....  smiley_12  
pas non plus besoin que tu passe des nuits blanche à trouver une  solution (surtout si cela est du à mon PC , ou mon tel)

 smiley_19 


la bricole, l'agricole, el-sinore four stroke taille XL
Laurent P   
Administrateur | 53 ans | 6,303 messages | 2,178 images
le 11-02-2020, à 22:28

Salut Pierrot,

Ben ça, c'est voulu ! smiley_14 
La citation d'un message sert à la compréhension de la réponse lorsqu'il y a eu d'autres interventions entre-temps, cela permet de savoir à qui tu réponds.
Lorsque ta réponse s'adresse au dernier message posté, ça ne sert donc à rien, si ce n'est surcharger la page et à en compliquer la lecture.
J'ai donc modifié le script pour que le bouton citation n'apparaissent plus sous le dernier message.


Moto(s) : Yam 80, 125, 175, 250, 350
Pierrot la bricole   
59 ans | 3,822 messages | 1,114 images
le 12-02-2020, à 08:36

Laurent P a écrit :

Salut Pierrot,

Ben ça, c'est voulu ! smiley_14 
La citation d'un message sert à la compréhension de la réponse lorsqu'il y a eu d'autres interventions entre-temps, cela permet de savoir à qui tu réponds.
Lorsque ta réponse s'adresse au dernier message posté, ça ne sert donc à rien, si ce n'est surcharger la page et à en compliquer la lecture.
J'ai donc modifié le script pour que le bouton citation n'apparaissent plus sous le dernier message.


OK, bien vu laurent !
Et merci encore pour tout le travail fourni  smiley_15 


la bricole, l'agricole, el-sinore four stroke taille XL
Maurice Merlier   
70 ans | 1,263 messages | 654 images
le 12-02-2020, à 13:52

 smiley_15  smiley_15 super ..cela evitera une réponse en deux mots a un message de 15 photos..et encore 3 mots ..et encore les mêmes 15 photos mai heureusement..Laurent veille au grain  smiley_15  smiley_15 


si vous voulez étre respecté ou apprécié,respectez les autres avec leurs diférences.Moto(s) : 250wrf--BSA441 victor 1965-RVS--CCM--TRIUMPH RICKMAN - cheney--600LC4---que des soupapes!!
JPH74   
57 ans | 8,501 messages | 5,011 images
le 02-03-2020, à 23:30

Laurent bricole ... les compteurs s' affolent  smiley_01  smiley_01  ( jours et minutes )  smiley_14 


Laurent S.V.P : remets-nous les liens en bleu  smiley_03 


BIG BORE + LE BRUIT et L'ODEUR = QUE DU BONHEUR...Moto(s) : Japon : Y et H. Italie : SWM 250 RSGS 78. Espagne : BULTACO Matador 250 MK3 S.D 69
Laurent P   
Administrateur | 53 ans | 6,303 messages | 2,178 images
le 03-03-2020, à 00:06

Salut,

Oui, je bricole  smiley_14 
Une partie des fonctions ne sont pas compatibles avec la nouvelle version, c'est un peu chiant à dépatouiller sans tout péter...


Moto(s) : Yam 80, 125, 175, 250, 350
JPH74   
57 ans | 8,501 messages | 5,011 images
le 03-03-2020, à 00:07

Merci pour les liens redevenus bleus  smiley_03 


BIG BORE + LE BRUIT et L'ODEUR = QUE DU BONHEUR...Moto(s) : Japon : Y et H. Italie : SWM 250 RSGS 78. Espagne : BULTACO Matador 250 MK3 S.D 69
Gédeon34   
445 messages | 30 images
le 03-03-2020, à 07:06

JPH74 a écrit :

Laurent bricole ... les compteurs s' affolent  smiley_01  smiley_01  ( jours et minutes )  smiley_14 



Laurent S.V.P : remets-nous les liens en bleu  smiley_03 


Il voulait mettre en seconde mais ça rentre pas  smiley_14 


Moto(s) : Des italiennes a Rotax et une petite française
Marco   
57 ans | 5,379 messages | 704 images
le 26-03-2020, à 21:08

Smart phone sous Androïd, NICKEL !
MERCI LOLO  smiley_15  smiley_15  smiley_15 


Sans déconner !!?! ..Moto(s) : Des VILLAs au bord de la mer ..
Maxx-MRP   
55 ans | 299 messages | 10 images
le 18-04-2020, à 00:32

Salut à tous
je n'arrive plus à me connecter au forum , il faut que je rentre mon login et mon passe alors que c'est sauvegarder dans firefox.
mon log se met à la place du mot de passe ?? bizarre et je viens de me rendre compte qu'il y a eu une update du forum, avez vous la solution ??


PREPARATION SUSPENSION MOTOCROSS
http://www.maxxracing.fr
http://www.mrp-suspension.com
https://www.facebook.com/suspensions.mrp
Moto(s) : 450 CRF 2013 / 250 CR 1991
Laurent P   
Administrateur | 53 ans | 6,303 messages | 2,178 images
le 18-04-2020, à 00:36

Salut !
Quel est exactement le souci ?
Il y a effectivement eu une mise à jour, mais si tu as réussi à poster ce message, c'est que tu es connecté...


Moto(s) : Yam 80, 125, 175, 250, 350
Maxx-MRP   
55 ans | 299 messages | 10 images
le 18-04-2020, à 00:42

oui maintenant je suis connecté mais je n'y arrivais plus depuis quelques temps et j'ai compris que le site à fait peau neuve.

en gros il y a 2 case pour se loguer .

celle du pseudo
celle du mdp

et bien que firefox m'ai sauvegarder ceci depuis l’ancienne version, lorsque je clique dans la case pour mettre le pseudo (car il ne me le mets pas automatiquement) le pseudo se met dans la case du mot de passe , et le mot de passe n'est pas retrer , donc message d'erreur comme quoi j'ai pas le bon mot de passe ni le bon nom d'utilisateur.

Je suis obliger de rentrer ça a la main, et heureusement que je me suis souvenu de mon passe (quoi que je peu le voir dans firefox dans les options) , c'est quand même plus simple d'avoir juste à cliquer (comme avant) que de re rentrer les infos dans les cases smiley_25


PREPARATION SUSPENSION MOTOCROSS
http://www.maxxracing.fr
http://www.mrp-suspension.com
https://www.facebook.com/suspensions.mrp
Moto(s) : 450 CRF 2013 / 250 CR 1991
Gs-600-xc   
59 ans | 3,168 messages | 864 images
le 18-04-2020, à 07:57

Je pense que le soucis est du coté de la couche 8 ou encore ICC.  smiley_07  


Toujours vert, surtout dans les dévers!    rireMoto(s) : Des monceaux de vieilles ferrailles
Laurent P   
Administrateur | 53 ans | 6,303 messages | 2,178 images
le 18-04-2020, à 11:37

Ah Didier, le fameux problème ICC  smiley_14 On doit bosser dans la même branche !

Maxx, le plus simple est que tu supprimes l'entrée mémorisée dans ton navigateur. A la connexion suivante, tu saisis tes identifiants en prenant soin de cocher la case "se souvenir de moi" (ou équivalent) et tu ne devrais plus être ennuyé avec ça.

@+ !


Moto(s) : Yam 80, 125, 175, 250, 350
Maxx-MRP   
55 ans | 299 messages | 10 images
le 18-04-2020, à 14:18

Déjà fait.

je pense que le problème est arrivé en même temps que la mise à jour de firefox.

je vais me pencher vers la possibilité de revenir en arrière avec le navigateur, car il me bloque aussi l’accès à des sites que je pouvais voir avant.


PREPARATION SUSPENSION MOTOCROSS
http://www.maxxracing.fr
http://www.mrp-suspension.com
https://www.facebook.com/suspensions.mrp
Moto(s) : 450 CRF 2013 / 250 CR 1991
119 connectés : 17 membres : bad-brad |  Bellatryx |  champagne |  Fender bird |  fredmartin |  gilenduretro |  gilles janvier |  Guy 57 |  Jean louis 78 |  JLB56 |  JPH74 |  monno |  nico-moto-36 |  Poireaunen |  thierry28 |  TUTUF62 |  Vaisiere |  et 102 invités
119 connectés : 17 membres : bad-brad |  Bellatryx |  champagne |  Fender bird |  fredmartin |  gilenduretro |  gilles janvier |  Guy 57 |  Jean louis 78 |  JLB56 |  JPH74 |  monno |  nico-moto-36 |  Poireaunen |  thierry28 |  TUTUF62 |  Vaisiere |  et 102 invités