173 connectés : 3 membres : lefevre gilbert |  raticalboul |  VIVA |  et 170 invités
RESTAURATION DTMX STORKEN
STORKEN   
17 ans | 178 messages | 143 images
le 29-03-2020, à 14:06

Ammo a écrit :


Oulah ce n'est pas grave chacun a ses opinions !  smiley_14 
J'ai en effet trouvé plein d'informations au fur et a mesures de la restauration. Pour mon problème d'allumage je pense le changer avec un allumage électronique de DTLC 10V et remonter celui a rupteurs sur une épave de DTMX que j'ai. Histoire de comprendre le problème et de le régler, ce qui est quelque chose de super formateur.  En plus, ça fera une deuxième DTMX tournante qui ne craindra rien.

Merci !


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
O.Morhaut   
7,668 messages | 1,654 images
le 29-03-2020, à 17:21

Storken a écrit :


Quand tu auras régler ton souci de multimètre , pense a contrôler que ton rupteur ne soit pas en permanence a la masse  smiley_07 
Tu auras certainement remarquè que le linguet mobile se trouve entre 2 rondelles isolantes en bakélite , donc s'il en manque une , c'est direct a la masse  smiley_06 
Pour vérifier c'est simple , multimètre sur le cran ohmmètre avec  " sonnerie " , tu débranches le fil du rupteur de manière a ce que tu n'aies plus de liaison électrique avec le reste de l'allumage , rupteur fermer , une touche a la masse et l'autre sur le fil du rupteur = sonnerie ; même chose mais rupteur ouvert = rien , pas de sonnerie , tout va bien  smiley_15  smiley_15 
Si il y a sonnerie dans les 2 cas , voir isolation du linguet mobile  smiley_24 
Tant que tu es sur le rupteur , une petite goutte d'huile de vaseline sur le feutre ne ferra que du bien , et le " touchau " ( partie en fibre qui porte sur la came d'ouverture ) s'usera moins   smiley_15 
Avec ton histoire de rupteur , j'ai jeter un œil dans ma servante d'atelier et j'ai retrouver ma lime diamantée des 2 côtés spéciale rupteur  smiley_15  
C'est pour ainsi dire indispensable quand on a encore ce type d'allumage  smiley_25 

On part aussi du principe que ton fil HT venant de la bobine et l'antiparasite sont bon , tu as contrôler tout ça  smiley_28

Tu dis vouloir monter un allumage électronique a la place , il te faut l'allumage complet : la platine avec ces bobines , le volant , le CDI et la .... bobine  smiley_25  qui si je me souviens bien est la même qu'avec le rupteur , donc il te faut une bobine opérationnelle  smiley_15 

 smiley_01 
O.M

 


la malhonnêteté intellectuelle ne sera jamais crédible quel que soit le moyen mis en œuvre pour faire croire aux autres le contraire

Manuels d'atelier divers
STORKEN   
17 ans | 178 messages | 143 images
le 29-03-2020, à 20:30

O.Morhaut a écrit :


Alors j'ai super bien avancé cet après midi (grâce a mon père qui a super bien géré la partie électrique qui est un trou noir pour moi.

La moto a donc super bien démarré !!!!!!!

Je n'ai donc pas de problème de bobine HT, et je confirme donc mon problème de multimètre.
On a monté l'allumage électronique de DTLC 10V, aucune modif a faire juste de la recherche pour comment brancher les CDI. J'avais déjà acheter un allumage DTLC dans l'objectif de le monter sur la DTMX et j'ai acheté le CDI en novembre dernier au Salon Moto Légende.
après avoir tout relié, l'étincelle etait franche, donc pas de problème de bobine ni de câble d'antiparasite, ainsi, le résultat était en accord avec les tests que j'avais fait au départ et qui paraissait concluant même si le multimètre commençait a beugué, je pense donc a un problème de pile sur celui ci.
Je remontrais l'allumage a rupteur sur mon épave de DTMX quand je la remettrais en route pour justement régler ce problème et pour en ressortir moins "con" car je n'aime pas pas comprendre et laisser ce problème sans le régler.

O.M, les deux rondelle sur les rupteurs sont présentes

Je fini tout le remontage cette semaine si le temps avec les cours a la maison le permet et si tout fonctionne, je ferais un tuto pour brancher l'allumage DTLC sur la DTMX, ça évitera a quelqu'un qui veut le faire de chercher les correspondances.

Je fais ce soir la liste des choses qu'il reste a faire, entre rebrancher l'éclairage, régler l'embrayage, ranger le "nouveau" faisceau etc... 

Merci a tous pour vos conseils qui m'ont été bien utile et qui me le seront encore plus lorsque je remontrais mon épave Merci !! smiley_23  smiley_23 


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
O.Morhaut   
7,668 messages | 1,654 images
le 30-03-2020, à 00:00

Storken a écrit :


Bien content pour toi qu'elle fonctionne a nouveau  smiley_15  smiley_15 
Mais ton problème du montage avec rupteur reste entier  smiley_24  
On attend la suite   smiley_25 

 smiley_01 
O.M


la malhonnêteté intellectuelle ne sera jamais crédible quel que soit le moyen mis en œuvre pour faire croire aux autres le contraire

Manuels d'atelier divers
STORKEN   
17 ans | 178 messages | 143 images
le 30-03-2020, à 00:19

Merci !
Effectivement, et j'aime pas les mystères, il faudra que je le résout mais ce ne sera pas pour maintenant, avant j'ai un changement de haut moteur de KTM 400 LC a faire (découverte du 4 temps mais ça a l'air tout simple après avoir réfléchi et étudier les éclatés), des joints spi+roulements de vilo sur une autre dtmx (qui n'a pas non plus d'allumage d'ailleurs, il sera peut être résolu a ce moment mais ce sera pas celui qui pose problème actuellement) et les joints spi de vilo de ma 50 gregzède juste pour le plaisir de l'avoir fini et roulante.
Mais quand je résoudrais le problème de mon allumage, promis, je ferais un update  smiley_14  smiley_14 


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
Ktm 73   
55 ans | 1,266 messages | 208 images
le 30-03-2020, à 11:43

Condensateur claqué.


Moto(s) : ktm 73, 75, 77, 78 gs, xt400, tt600, Bmw r60/5
STORKEN   
17 ans | 178 messages | 143 images
le 30-03-2020, à 11:47

par déduction, si  c'est pas la HT, ni les rupteurs qui normalement sont bons, c'est fort possible.

Viva disait qu'on pouvait le remplacer par une patate le temps de tests, comment je branche la patate ?
Un bon plan pour refaire un condensateur ? Ou par quoi le remplacer pour qu'il n'y ai plus ce problème ?


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
O.Morhaut   
7,668 messages | 1,654 images
le 30-03-2020, à 15:15

Storken a écrit :


Je pense que la " patate " dont parle Viva  doit temporairement emmagasiner une certaine tension comme le condo , et la restitue au moment opportun  smiley_13 
Pour faire 1 essai tu la branche a la place du condo , ne l'ayant jamais fait , je ne sais pas combien d'essais tu peux faire avec une seule !!! , mais s'il t'en faut 1Kg pour avoir une étincelle , autant aller dans un centre auto , un garagiste a l'ancienne ou une casse auto pour te procurer un condo que tu branchera a l'extérieur du volant au plus près de la bobine HT   smiley_15  smiley_15 
Avec les patates , peut-être qu'une fois traverser par le courant cela amène un " goût spécial si tu en fais des frites  smiley_25  smiley_14  smiley_14
Une spécialité a creuser : " La patate au rupteur !!  "   smiley_14  smiley_14 
Si tu montes une " start-up " , je ne prends que 10% du CA  smiley_07 

Accessoirement , le condo sert aussi a avoir un ralenti régulier car la grosse tare d'un allumage avec un rupteur est que son nombre d'ouvertures/fermetures dépendent de la vitesse de rotation du moteur  smiley_07 
De plus , il y a un entretien régulier a faire , mais c'est toujours  " dépannable " avec souvent pas grand chose ( la b...e et le couteau comme on dit  smiley_25  ) , alors que pour un électronique c'est moins évident et surtout plus cher  smiley_24     , mais l'avantage avec un CDI , c'est sa régularité d'étincelles , même au ralenti , pas d'entretien et puis c'est plus " moderne "  smiley_15  smiley_15 
Même les tondeuses a gazon en ont un !! , c'est pour dire  smiley_21   smiley_14  smiley_14 
 

Erreur : Flash non détecté

 smiley_01 
O.M


la malhonnêteté intellectuelle ne sera jamais crédible quel que soit le moyen mis en œuvre pour faire croire aux autres le contraire

Manuels d'atelier divers
STORKEN   
17 ans | 178 messages | 143 images
le 30-03-2020, à 15:26

Oui je pense que c'est ça,
Il faut que je me penche sur le branchement mais pour le prix d'un condo je vais voir...
Je t'en donnerai des nouvelles une fois cuites smiley_14  smiley_14  smiley_14 

C'est bon a savoir Merci !


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
VIVA    Web  
60 ans | 5,408 messages | 1,122 images
le 30-03-2020, à 19:27

Pas moyen de retrouver le tuto qui parlait de ce "dépannage"  smiley_13 il serait possible pour une automobile de parcourir 100 bornes avec une pomme de terre


Moto(s) : Montesas Hvas
Ktm 73   
55 ans | 1,266 messages | 208 images
le 30-03-2020, à 19:48

Si on peut faire 100 km avec 1 patate,  je vais en acheter 5 kg pour mettre dans mon réservoir de voiture.  Viva les économies !!
 rire  rire 


Moto(s) : ktm 73, 75, 77, 78 gs, xt400, tt600, Bmw r60/5
VIVA    Web  
60 ans | 5,408 messages | 1,122 images
le 30-03-2020, à 19:49

 smiley_26  smiley_26  smiley_26 


Moto(s) : Montesas Hvas
Ktm 73   
55 ans | 1,266 messages | 208 images
le 30-03-2020, à 19:52

Après,  j'essayerai le nucléaire.  On va bientôt en stocker dans le sud de la Meuse à Bure ! smiley_06  smiley_06 


Moto(s) : ktm 73, 75, 77, 78 gs, xt400, tt600, Bmw r60/5
STORKEN   
17 ans | 178 messages | 143 images
le 30-03-2020, à 21:45

VIVA a écrit :

Pas moyen de retrouver le tuto qui parlait de ce "dépannage"  smiley_13 il serait possible pour une automobile de parcourir 100 bornes avec une pomme de terre


C'est pas bien grave mais si tu retrouves tu pourras toujours poster le lien ici  smiley_25  smiley_25 

Merci !


Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
STORKEN   
17 ans | 178 messages | 143 images
le 31-03-2020, à 22:28

La dtmx tourne du feu de dieu (dans la limite d'un 125cc), prend bien ses tours etc.
Alors au démarrage j'avais un problème, la moto démarre bien, je passe une vitesse, toujours pas de problème, je m'assois dessus, et là elle commence à peiner. Bizarre...
J'embraye, j'essaye de partir impossible, elle cale. Je ré-essaye, je cherche? Quand je m'assois elle cale directement maintenant, vraiment bizarre...
Je m'assois sur des fils : yen a t'il un qui fait masse ? je les bouge, ça ne règle toujours rien. Je remets la moto dans l'atelier, je modifie l'avance a l'allumage. Je redémarre, pas de problème, je m'assois, elle peine à nouveau. Mais c'est quoi ce bazar ???

Et ce, jusqu'à ce que je vois l'entrée de la boite à air pile là ou je pose mon gros c*l.  smiley_06  smiley_06  smiley_06 
Je vais donc chercher une selle, ça règle tout, la dtmx roule nickel.  smiley_15  smiley_15 

J'ai maintenant besoin d'infos : il faut que je rende propre le faisceau électrique. Où est situé le CDI d'allumage des dtmx d'après 81 (?), qui ont un allumage électronique ? car je pense ne pas pouvoir le placer près du pot qui est une source de chaleur trop importante. Donc pouvez vous me dire où il est situé d'origine sur les mix à allumage électronique ?

Ensuite, pour mon réglage d'allumage, quelle valeur me conseillez vous ? Les valeurs de la DTLC dont j'ai l'allumage, 2.5 mm avant le PMH ou les valeurs d'origine de ma moto, 1.8 mm avant le PMH ? Je veux une moto fiable et solide, je ne cherche pas les meilleures performances sur celle ci.
Je sais que les pistons peuvent percer avec un réglage d'allumage mal fait, mais est ce avec trop d'avance ou pas assez ? Je veux éviter toute détérioration du moteur dû à un mauvais réglage.
Pouvez vous m'aiguiller svp ?

Une photo de la mix fin des années 2000, avec mon oncle et moi :



Jeune passionné de motocross à l'ancienne, de toutes les motos d'époques et de mécanique, je restaure maintenant plusieurs motos (une à la fois mais moults projets)Moto(s) : Italjet MM5A, 50 YZ, 125 DTMX, KTM 400 LC4
173 connectés : 3 membres : lefevre gilbert |  raticalboul |  VIVA |  et 170 invités
173 connectés : 3 membres : lefevre gilbert |  raticalboul |  VIVA |  et 170 invités